Lab31 R1 Base Cfg


!Lab 3-1 Router R1 Baseline Config
!
hostname R1
!
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
logging buffered 16384 debugging
enable secret ciscoenpa55
!
username admin secret adminpa55
!
banner motd $*** Lab 3-1 Router R1 Baseline Config ***$
!
no ip domain lookup
!
aaa new-model
aaa authentication login default local
aaa authentication login CONSOLE none
aaa authorization exec default local
!
ip domain name tshoot.net
ip host R1 10.1.2.2 10.1.1.1 10.1.201.1
ip host R2 10.1.1.2 10.1.1.6 10.1.202.1
ip host R3 10.1.1.5 10.1.2.14 10.1.203.1
ip host ALS1 10.1.100.1
ip host DLS1 10.1.100.252 10.1.2.1
ip host DLS2 10.1.100.253 10.1.2.13
!
crypto key zeroize rsa
crypto key generate rsa general-keys modulus 1024
!
file prompt quiet
archive
log config
logging size 50
notify syslog
hidekeys
path tftp://10.1.50.1/$h-archive-config
write-memory
!
ip telnet source-interface Loopback0
ip ssh source-interface Loopback0
!
interface Loopback0
ip address 10.1.201.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
!
interface FastEthernet0/1
description FE to DLS1
ip address 10.1.2.2 255.255.255.252
ip flow ingress
speed 100
full-duplex
no shutdown
!
interface Serial0/0/0
description WAN link to R2 - 128k leased line
ip address 10.1.1.1 255.255.255.252
ip flow ingress
encapsulation ppp
clock rate 128000
no shutdown
!
interface Serial0/0/1
description WAN link to R3 (not used)
no ip address
shutdown
!
router eigrp 1
passive-interface default
no passive-interface FastEthernet0/1
no passive-interface Serial0/0/0
network 10.1.1.0 0.0.0.3
network 10.1.2.0 0.0.0.3
network 10.1.201.1 0.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
!
ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.1.50.1 9996
!
logging source-interface Loopback0
logging 10.1.50.1
!
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Loopback0
snmp-server location TSHOOT Lab Facility
snmp-server contact support@tshoot.net
snmp-server enable traps eigrp
snmp-server enable traps flash insertion removal
snmp-server enable traps config
snmp-server enable traps cpu threshold
snmp-server host 10.1.50.1 version 2c cisco
!
line con 0
exec-timeout 60 0
login authentication CONSOLE
logging synchronous
line vty 0 4
exec-timeout 60 0
transport input telnet ssh
!
ntp source Loopback0
ntp update-calendar
ntp server 10.1.202.1
end


Wyszukiwarka

Podobne podstrony:
Lab31 DLS2 Base Cfg
Lab31 R2 Base Cfg
Lab31 DLS1 Base Cfg
Lab31 R3 Base Cfg
Lab31 ALS1 Base Cfg
Lab51 R1 TT E Cfg
Lab91 R1 TT B Cfg
Lab93 R1 TT A Cfg
Lab92 R1 TT B Cfg
Lab101 R1 TT D Cfg
Lab52 R1 TT C Cfg
Lab53 R1 TT B Cfg
Lab41 R1 TT C Cfg
Lab42 R1 TT C Cfg
Lab51 R1 TT A Cfg
Lab52 R1 TT A Cfg
Lab101 R1 TT C Cfg
Lab52 R1 TT B Cfg
Lab53 R1 TT A Cfg

więcej podobnych podstron